Author Topic: Message board delay at typing.  (Read 1321 times)

Ficko

  • Regular Member
  • *
  • Posts: 46
Message board delay at typing.
« on: February 27, 2018, 08:30:52 PM »
I have tried 3 PCs with Google Chrome to write message like this but after typing about 7~10 chars an up to 10 Sec. "freeze" occurs.
Very anoying and badly influences my quality of spelling, which isn't that great anyway. :icon_confused:

Is this a known issue?
Any browser recommended?

Does the message board tries to communicate with the webserver time to time causing the delay?
Maybe some kind of spellchecking going on? - Getting red correction lines all over the place -
Having german OS. :icon_rolleyes:


AW

  • Member
  • *****
  • Posts: 1496
  • Let's Make ASM Great Again!
Re: Message board delay at typing.
« Reply #1 on: February 27, 2018, 11:36:36 PM »
I noticed that as well in the last few days on my Windows 10, not from Windows 7.


anunitu

  • Member
  • *****
  • Posts: 1043
Re: Message board delay at typing.
« Reply #2 on: February 27, 2018, 11:47:12 PM »
blame it on win10,like the song "blame Canada from southpark

Ficko

  • Regular Member
  • *
  • Posts: 46
Re: Message board delay at typing.
« Reply #3 on: February 28, 2018, 01:14:19 AM »
I have tryed on 1 Windows 10 Pro, 1 Windows 10 Home & Windows Server 2012 R2.
The Server & Home seems to be the most worse.

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 5828
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Message board delay at typing.
« Reply #4 on: February 28, 2018, 01:18:49 AM »
I have the same problem. It is intermittent and I think Win10 64 suspends something every so often. I use Slimjet, a Google clone but it happens on Chrome as well.
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :biggrin:

anunitu

  • Member
  • *****
  • Posts: 1043
Re: Message board delay at typing.
« Reply #5 on: February 28, 2018, 02:08:30 AM »
As you might remember I had a stroke.,it has caused an issue with my focus,as non assembler folks might say working with assembler over heated my brain causing my brain to throw a rod.. :badgrin: :dazzled: :shock:

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 5828
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Message board delay at typing.
« Reply #6 on: February 28, 2018, 02:24:04 AM »
Thats OK, as long as you did not blow the crank shaft out the bottom of the block.  :P
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :biggrin:

fearless

  • Member
  • ***
  • Posts: 361
    • LetTheLightIn
Re: Message board delay at typing.
« Reply #7 on: February 28, 2018, 05:49:52 AM »
Cant remember if i had a similar issue, sort of think i did, and i remember blocking the board emojis from loading with ublock orgin - althought was ages ago so could be totally unrelated and was just to speed up the loading of the editor.
fearless

CM690II Case, HX1000 PSU, Asus Z97, Intel i7-4790K, Seidon 120v Cooler, 16GB DDR3, MSI GTX 980TI

www.LetTheLight.in  My Github  Twitter

ragdog

  • Member
  • ****
  • Posts: 572
Re: Message board delay at typing.
« Reply #8 on: February 28, 2018, 06:06:17 AM »
Hello

I use Windows7 x64 Firefox Quantum and Chrome i cannnot see any problem.

Thanks Hutch for the tip about SlimJet it looks good :t
« Last Edit: February 28, 2018, 07:24:12 AM by ragdog »

LordAdef

  • Member
  • ****
  • Posts: 590
Re: Message board delay at typing.
« Reply #9 on: February 28, 2018, 06:36:19 AM »
win7 x64

funny, it's been ok here

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 5828
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Message board delay at typing.
« Reply #10 on: February 28, 2018, 10:45:44 PM »
If anyone finds a trick to this, let me know. Sometimes I can type into the edit control in the browser, at other times it just locks up and the whole window is dead for often long periods of time. I mainly get it with this forum, other places don't seem to have the problem. It appears that from time to time Windows 10 is doing something that blocks Chrome and the Slimjet I use which is a Chrome clone and from what some of the other folks say, it does not effect any other browser.
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :biggrin:

fearless

  • Member
  • ***
  • Posts: 361
    • LetTheLightIn
Re: Message board delay at typing.
« Reply #11 on: February 28, 2018, 11:19:32 PM »
Im on windows 7 x64 as well, with firefox and/or chrome.

Maybe its windows 10 sending out telemetry stuff. Pause all non essential stuff (like the user doing something like typing), send telemetry, resume?
fearless

CM690II Case, HX1000 PSU, Asus Z97, Intel i7-4790K, Seidon 120v Cooler, 16GB DDR3, MSI GTX 980TI

www.LetTheLight.in  My Github  Twitter

HSE

  • Member
  • ****
  • Posts: 829
  • <AMD>< 7-32>
Re: Message board delay at typing.
« Reply #12 on: March 01, 2018, 01:07:35 AM »
I don't know if it's same issue, but when I try to upload some file Slimjet became to sleep in the middle. I presume it's some security issue, browser trying to check the site connection. There is no problem with Firefox. And there is no problem if post don't have attachments.

felipe

  • Member
  • ****
  • Posts: 940
  • Eagles are just great!
Re: Message board delay at typing.
« Reply #13 on: March 01, 2018, 03:21:17 AM »
I have not problems either. I use firefox and windows 8.1...Maybe you should try with firefox in win10?  :idea:
Felipe.

Ficko

  • Regular Member
  • *
  • Posts: 46
Re: Message board delay at typing.
« Reply #14 on: March 01, 2018, 05:01:18 AM »
Quote
Maybe its windows 10 sending out telemetry stuff

That can't be an issue.
I am using https://www.winprivacy.de/ and turned everything off.

Right now I do not experiencing any delay anymore.
Only if I am scrolling done on the "Topic Summary" and returning to the edit box is a little sluggish for a couple sec. but is gone after a few chars.
Maybe it was a malfunction at the serverside. :icon_rolleyes:

Hutch can you confirm that this is gone at your side as well?

I have a different observation however using Edge.
Non of the buttons like "Inser Code/Quote/Hyperlink" emojis etc. are working there.