Author Topic: Masm32 forum weirdness or  (Read 662 times)

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Masm32 forum weirdness or
« on: April 06, 2018, 10:14:51 AM »
Is this some weirdness from the forum, or from my phones' browser?

Just a couple minutes ago, I saw my name zedd151 listed twice on the boards front page.

I refreshed and still the same. I then checked "Who's Online",  same there. I then restarted my browser, and came back and my phantom self was no longer there.  :icon_eek:  :shock:

Anyone else ever experience this sort of thing happening? I think it could be this phones flaky browser.

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: Masm32 forum weirdness or
« Reply #1 on: April 06, 2018, 07:37:18 PM »
Must be the browser.   ::)
But dunno for sure. If I notice it again, will make a note of it here.

__________________________________________________________________
I'll be back to coding soon....

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 5425
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Masm32 forum weirdness or
« Reply #2 on: April 06, 2018, 11:07:08 PM »
Doesn't happen here so its probably a quirk of either your browser or the connection.
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :biggrin:

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: android browser weirdness
« Reply #3 on: April 07, 2018, 12:29:04 AM »
In the back of my mind, I was wondering who else is logging in as me.

But then I remember that I'm not so important that anyone would want to impersonate me. :bgrin:

edit ro add:

as far as the browser goes, I can find no other info other than the generic name "browser" and it's version number. Stock android browser. Have chrome installed as well but don't use it. too bloated. but it cannot be uninstalled in usermode. need root privilege.  :icon_confused:

Wish I could strip it to the bare essentials. Wonder if there is a nLite for android devices. :P

Had my old xp down to aroud 400MB including drivers. The good old days.

__________________________________________________________________
I'll be back to coding soon....

felipe

  • Member
  • ****
  • Posts: 824
  • Eagles are just great!
Re: Masm32 forum weirdness or
« Reply #4 on: April 07, 2018, 11:02:17 AM »
Maybe is some undocumented feature codenamed "time travel"  :idea:
Felipe.

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Happened Again. :shock:
« Reply #5 on: April 08, 2018, 10:51:24 PM »
just as I am posting this... gremlins! :shock:

After posting this (re: first post) went back to the board index, still there. I'm gonna switch browsers.......
« Last Edit: April 09, 2018, 03:26:08 AM by zedd151 »

__________________________________________________________________
I'll be back to coding soon....

caballero

  • Member
  • ****
  • Posts: 972
    • Abre Ojos Ensamblador
Re: Masm32 forum weirdness or
« Reply #6 on: April 08, 2018, 10:58:51 PM »
Maybe this is due to use more than one browser, though it should not happen. Surely it uses cachés, and each browser has their own. Proof to clean all caches and try it again.
En un lugar de la Mancha de cuyo nombre no quiero acordarme

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: Masm32 forum weirdness or
« Reply #7 on: April 08, 2018, 11:07:29 PM »
here....

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: Masm32 forum weirdness or
« Reply #8 on: April 08, 2018, 11:09:44 PM »
caballero beat me to it. Any thoughts, hutch....

Maybe the gremlins are on your end.  :P

Sorry for the huge looking .png above, its what the phones screen capture puts out.

also, after 15 minutes my phantom is no longer listed.

As an aside, I notice occasionally in "Who's Online" sometimes id see two Guests listed viewing the exact topic at exactly the same time. but as both are."Guests" hard to say its related to this bug.

"Simple Machines.." inflating the numbers???   :icon_eek:

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: Masm32 forum weirdness or
« Reply #9 on: April 08, 2018, 11:38:37 PM »
Maybe this is due to use more than one browser, though it should not happen. Surely it uses cachés, and each browser has their own. Proof to clean all caches and try it again.

I only use one browser and clear the cache of the entire phone regularly. As 15 minutes has long passed the phantom zedd151 is no longer present. I will look for an altternative   browser that does not suffer from bloat or adware.  8)

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Re: Masm32 forum weirdness or
« Reply #10 on: April 09, 2018, 02:57:23 AM »
Changed browser from the phones default "Browser". After a little trouble trying to log in with the new browser (forgot pw - again), here I am.

So far the browser is faster ("Via" for android); supposedly has an add block function, but oddly enough contains a couple nagging ads itself.  ::) Usually "free" apps like this will charge a small amount for an ad-free app, but I haven't found that option. :(   
edit to also add: nevermind what I said about ads in the browser, was from another site... lol

edit to add:

[hijack]

It really sux having a bunch of useless stuff on this phone, and no legal way to remove it. Google, et. al., have really pulled one over on a lot of people. :(
Im not real comfortable with dozens of apps freely running in the background doing lord knows what if anything with the data it has proprietary access to.
Big Brother is watching  his name is Google.  8)
[/hijack]
cant find the square brackets lol. --- found 'em (new keyboard)

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
Problem Solved!
« Reply #11 on: April 09, 2018, 07:42:13 PM »
At least I think it is. The new browser works well for me.

Very fast loading pages even on bloated sites. Adblock working as it should, also.

Will update if necessary. But after a full day (almost) of logging in here and out, seems to be no more problems.

edit= typo..

__________________________________________________________________
I'll be back to coding soon....

zedd151

  • Member
  • ****
  • Posts: 582
  • -------------
More strange things...but
« Reply #12 on: April 14, 2018, 04:16:41 AM »
More strange things but with the new browser (for android) Via

I was quietly flipping through topics here and was suddenly greeted by the login page.

Okay, so I thought I might have accidentally logged myself off. So I goes to log back in and get greeted with "wrong password" msg, etc... Okay maybe mis-typed and tried again.  no joy.  :icon_confused:

I know I have very bad short term memory - but not the case this time.

Okay, I switch to the old browser (Browser - android legacy browser) no problems.

So now, I made a slight change in my account settings - which require users password. This is still with old browser, and the password is accepted and the change is made with no hassle.

Now I'm stumped. I can't login with Via the new browser. (get wrong PW msg)
Can auto-login using Browser androids legacy browser. (same PW)
Can change account settings with Browser (same PW)

But still with Via, I cannot log in. I'm thinking wtf??
Okay so I clear all caches created used by Via. form data, cookies, history, etc, etc...

What do you know, I can now log in without problems. ????

I still don't know why I got logged off.  Tiny keys and big fingers , accidently hit the log off button??? login duration of forever already expired??? :icon_confused:

at any rate the Via browser had not shown any irregularities til now. Possibly was sending corrupt data during log in??  Me I don't know.

edited for clarity.
« Last Edit: April 14, 2018, 06:48:17 AM by zedd151 »

__________________________________________________________________
I'll be back to coding soon....

felipe

  • Member
  • ****
  • Posts: 824
  • Eagles are just great!
Re: Masm32 forum weirdness or
« Reply #13 on: April 14, 2018, 08:02:35 AM »
My theory is (this should be in the soap box  :biggrin:): The infrastructure (well, a piece of it ,not all) for mobile internet in phones are not the same as the ones from, let's say, home via cable or similar. So probably, there was a problem with the connection, so you were logged off. Then can be 2 possible issues for the PW: you forgot the PW for a short period even if you think is not the case or some other connection problem. Probably this has to do with the ISP and the mobile internet network (the one that later connects to cables of course). But, of course too, we can't discard ugly bugs in web browser or other ugly issues coming from the internet-phone market  :biggrin:.
Felipe.

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 5425
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Masm32 forum weirdness or
« Reply #14 on: May 05, 2018, 02:53:41 AM »
RE : Title.

"or"  :P

I had a browser problem but changed the browser and it disappeared. Nothing has changed on the site and it is properly secured. What is beyond my control is how computers are configured and in the case of a mobile phone, I have no idea how or why they do or don't work. (Horrid little things)  :icon13:
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :biggrin: