The MASM Forum

Miscellaneous => The Orphanage => Topic started by: shankle on June 23, 2012, 12:57:58 AM

Title: qedit35
Post by: shankle on June 23, 2012, 12:57:58 AM
Think I was running 40. Something caused it to malfunction.
I have now installed qedit35. Is that the latest version?
Could not find a later version.
Title: Re: qedit35
Post by: dedndave on June 23, 2012, 02:44:05 AM
the latest is 4.0h - and there was a fix or something - for scripts, i think
Title: Re: qedit35
Post by: shankle on June 23, 2012, 02:51:02 AM
I looked and searched and wore my fingers to the bone but couldn't find it.
Beside Hutch has (under Qedit) on his home page the older one.
Title: Re: qedit35
Post by: dedndave on June 23, 2012, 03:21:09 AM
QE 4.0h
http://www.masmforum.com/board/index.php?topic=18467.msg156970#msg156970 (http://www.masmforum.com/board/index.php?topic=18467.msg156970#msg156970)
Title: Re: qedit35
Post by: hutch-- on June 23, 2012, 10:50:39 AM
Jack,

If something has damaged the version of QE, just replace it but if its an AV scanner issue, you will have to re-configure it so it does not damage anything. QE 4 is a better version than the old 3.5, the old one is very robust but 4.0 is written from scratch in MASM and it can do a lot more.
Title: Re: qedit35
Post by: jj2007 on June 23, 2012, 04:27:06 PM
4.0 is written from scratch in MASM and it can do a lot more.

Has problems with preparing cappuccino, though :(