The MASM Forum

Miscellaneous => The Orphanage => Topic started by: daydreamer on October 16, 2019, 04:50:43 AM

Title: why does some things work with browser and some not?
Post by: daydreamer on October 16, 2019, 04:50:43 AM
Hi
I am wonder why some HTML work and some don't in browser (chrome)
Background pic don't work browser,but work in tester?VS tester
unicode characters work,but not in my tester?
Should I use other characters set than utf8?

Title: Re: why does some things work with browser and some not?
Post by: TimoVJL on October 16, 2019, 05:02:06 PM
What kind of picture format ?
https://www.w3schools.com/tags/att_body_background.asp

UTF-8 is preferred in html/xhtml ?

The chrome don't work well with UTF-16
An example: http://services.mtps.microsoft.com/ServiceAPI/catalogs/dev15/en-us
Title: Re: why does some things work with browser and some not?
Post by: daydreamer on October 17, 2019, 04:43:40 AM
What kind of picture format ?
https://www.w3schools.com/tags/att_body_background.asp

UTF-8 is preferred in html/xhtml ?

The chrome don't work well with UTF-16
An example: http://services.mtps.microsoft.com/ServiceAPI/catalogs/dev15/en-us
thanks
Title: Re: why does some things work with browser and some not?
Post by: daydreamer on October 19, 2019, 11:52:33 PM
fixed errors,seem PNG is prefered and found links to CSS and JS was pointing wrong
now I run into exceptions when put JS code into a function
Title: feedback on many different languages
Post by: daydreamer on December 28, 2019, 02:37:25 AM
it would be nice with feedback on this with many languages
Title: Re: why does some things work with browser and some not?
Post by: daydreamer on June 02, 2020, 07:50:43 PM
I decided to try node.js,maybe if compiled to x86 could be first step to make asm version of script???