Projects > Easy Code IDE 32/64-bit

Auto text correction in EC2000-64

(1/4) > >>

K_F:
Hi Ramon,
Where can I turn off auto text correction in my comments - it's driving me 'dilly'  :biggrin:

Here the auto correct inserts spaces between the question marks

--- Code: --- PT_ANULL Equ 0 ; Unused (WinInc has PT_NULL = 1 ? ? ?)
--- End code ---
..when I would like ..

--- Code: --- PT_ANULL Equ 0 ; Unused (WinInc has PT_NULL = 1 ???)
--- End code ---

it's just an example.. but auto corrects (colons/brackets/etc..) in many other unwanted places   :t
Maybe a Comment sub-section auto correction option selectors ? - Just a thought  ;)

rsala:
Hi Van,

Pleased to hearing from you and sorry for the inconveniences.

Please download a new 64-bit executable at:

http://easycode.cat/English/Download/EasyCode64.zip

and place it in the \EasyCode\Bin folder overwriting the existing one.

Regards,

Ramon



K_F:
Thanks Ramon...

It's not an inconvenience if the grand scale of things.. maybe I over-emphasised that point :biggrin:
 :t

rsala:
 :t

AssemblyChallenge:
There, K_F, your fix is now oficial  :greenclp:

Navigation

[0] Message Index

[#] Next page

Go to full version