General > The Colosseum

Dumberbird

(1/2) > >>

jj2007:
Today Thunderbird showed up complaining that it couldn't update itself because it doesn't have administrative rights.
So I switched to my admin account, only to be greeted by an attempt to make me create a new mail at gandi.net (I respect Gandhi, really, but gandi.net ::) ::))

And no menu item "update", even when pressing F10 (you must guess that it is F10, or google for menus missing in dumberbird etc).

So I switched back to my normal account and tried now, after consulting the world wide web, to launch dumberbird as an admin. Same story, greeted with gandi.net, would you like to install an account, no guys, I just want to see MY mails, and I just want to update because YOU were too dumb to do that.

So just before quitting again, I had the bright idea to click the "About" item. Miracles happen: It starts downloading the update! Now I will click "Restart to update" and see what happens 8)

Wow, it restarts to update itself :t

Again, the same crap: Would you like a new email address?
Choices are:
Skip this and use my existing email and I think I'll configure my account later
Both don't work, as suspected, but with my 20+ years of Internet experience, I will just quit the stupid thing and restart it as a normal user. And guess what? It worked, and the About box tells me 52.3.0 (32-bit) and "Dumberbird is up to date"

Once upon a time, Firefox and Thunderbird were the World's hope in the fight against MSIE and Outlook... :(

aw27:
I had to abandon all freeware email clients because they take ages for searching anything across all received emails. Outlook is even worse. I settled for The Bat!.
 

hutch--:
Sounds like a stuff up, Thunderbird has worked well for me for years, updates and all.

jj2007:
For me, too, it's the first time that it misbehaves like that.

Vortex:
Hi Jochen,

I use the portable version of Mozilla Thunderbird, it works fine :

https://portableapps.com/apps/internet/thunderbird_portable

You probably know winpenpack.com. Supporting both Italian and English, this site provides portable applications :

http://www.winpenpack.com/en/download.php?view.1277

Outlook Express 6 (OE6) for Win7/Win8/Win10 :

https://sites.google.com/site/simpledotnet/outlook-express-6

Navigation

[0] Message Index

[#] Next page

Go to full version