Miscellaneous > The Orphanage

notepad++

(1/1)

shankle:
                         9-30-2017
Stats: Windows 7 pro 64-bit, Notepad++(7.5.1), GoAsm

I have been using notepad++ for quite a while to edit programs.
It has been a very nice editor until recently.
Now when I make a change to a program and try to save it, I get
a message from notepad++ telling me I have to be in administrator
mode to save the change. This is an unnecessary and a bad feature.
Anyone else having this problem??

felipe:
Sorry, i don't use notepad. Only qeditor.  :greensml:

felipe:
But i had seen some editors (including notepad++,but in a less degree), like ultraedit. They can open all kind of files, including .exe files, they are hexadecimal editors (not sure if notepad++ is one of this kind). And i knew that ultraedit had a feature related to a ftp server or something similar. Probably, because a reason like one of these, notepad++ now has that "bad feature" incorporated.

aw27:

--- Quote from: shankle on October 01, 2017, 06:30:16 AM ---Anyone else having this problem??

--- End quote ---
I use Notepad++. It works great! :t

shankle:
The problem is now solved I hope.
Uninstalled notepad++ and tried other editors without much luck.
Reinstalled notepad++ and it's now working as it should. I'll never
know what happened but I hope it does not start again.
I did dump CCleaner and got another cleaner.
Who knows maybe that had something to do with notepad++s problem.

Navigation

[0] Message Index

Go to full version