Author Topic: Windows 8.1 Test Drive  (Read 4818 times)

zedd151

  • Member
  • *****
  • Posts: 1601
Windows XP !!!
« Reply #15 on: July 18, 2018, 04:40:42 PM »
I invested some time in re-exploring running Windows XP in Virtual Box.
 
The last time I tried, I had a hell of a time getting anything to work; usb connections, internet connections, mouse and keyboard integration, and dragging and dropping between host and client.
 
I must have fubarred the first installaton or something, because now everything is working as expected.  :biggrin:
 
Ok, so it wasn't working that great in Windows 10 - but in Windows 7 everything works as advertised. I need to boost the memory for Windows XP, but other than that I'm a happy camper.  Actually due to the speed of this machine and the read/write speed of the hard drive, it seems that XP runs about as fast here as I remember it running on an actual machine.   :biggrin:
 
Now all I need to do, is shut down everything in Windows 7 and have Virtual Box load up Windows xp at startup - Just like booting into Windows XP.   :greensml:
« Last Edit: July 19, 2018, 04:13:11 PM by zedd151 »
Nugget and Gypsy Youtube channel. New videos twice a week or so. If you like the videos, please subscribe and comment.  :biggrin:

zedd151

  • Member
  • *****
  • Posts: 1601
Re: Windows XP !!!
« Reply #16 on: July 18, 2018, 05:07:46 PM »
There is one problem though, avatars and the image I just posted above don't display in XP in VirtualBox on IE6.
 
The forum images display properly as do the smilies. Let me install a more current browser into XP-on-VBox.   :eusa_dance:




Moments later...


Code: [Select]
Version:36.0.2130.80 - Opera is up to date





Installed Opera Browser  :biggrin:


And all images now display properly.   :t
Nugget and Gypsy Youtube channel. New videos twice a week or so. If you like the videos, please subscribe and comment.  :biggrin: