Author Topic: Screen Capture not using the clipboard.  (Read 763 times)

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 7638
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Screen Capture not using the clipboard.
« Reply #15 on: June 26, 2020, 12:58:33 AM »
I have just waded through a Microsoft list of hot keys and does not look like Win7 64 supports it. What a shame.
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :skrewy:

Siekmanski

  • Member
  • *****
  • Posts: 2377
Re: Screen Capture not using the clipboard.
« Reply #16 on: June 26, 2020, 06:30:04 AM »
Hi Marinus,

The screen capture works fine, its the window capture that I am having problems with. If you have time to test it, click the camera toolbar icon, then click in the client area and drag the mouse to another window and see if it captures it.

This last capacity has been more hassle than you can imagine, works under some conditions but not others.
Creative coders use backward thinking techniques as a strategy.

hutch--

  • Administrator
  • Member
  • ******
  • Posts: 7638
  • Mnemonic Driven API Grinder
    • The MASM32 SDK
Re: Screen Capture not using the clipboard.
« Reply #17 on: June 26, 2020, 10:48:17 AM »
Seems the problem is solved, I checked the main file it failed on, the re-written Winfile.exe and it is classed as a Win7 driver so I set JpgTool.exe to "Run as Adminstrator" and it now captures everything. This nearly drove me NUTZ !  :tongue:
hutch at movsd dot com
http://www.masm32.com    :biggrin:  :skrewy: